Jump to content
  • Sky
  • Blueberry
  • Slate
  • Blackcurrant
  • Watermelon
  • Strawberry
  • Orange
  • Banana
  • Apple
  • Emerald
  • Chocolate
  • Charcoal

MineOS, operating system

Recommended Posts

Is an interesting Graphical Shell, functional at least, I like that it has libraries for images ect... I'd love to see something like this wrapping around plan9k with its threading and such. Could possibly get a lot more speed out of it. 


Was able to get it loaded on an openOS 1.6 machine, but I had to drop back down to Lua 5.2 to actually use the OS. Kind of a shame, I rely on lua 5.3 for some of the other applications I run. Hope you stay with it, I love that you have a VK client, even if im not russian and couldnt use that social media site if I wanted, its really cool that its there. :D


UPDATE: I do not know if it is related to this GUI, but I'll update my post here, after installing MineOS Eventually I started to notice more lag on my game. At first I thought it was due to just the os being more intensive, but I dont think thats the issue as I can have another machine render images in sequence for psuedo animation in a loop without any performance hit..... after a lot of tearing apart my modpack [a modded Resonant Rise 3 pack] I found other errors that I though might be it, but after resolving those I found out the problem was being caused by the server I had setup.


Nothing would be going wrong untill I placed the Hard Drive that had MineOS on it in the server and placed it in the rack. I tried this with other hard drives and other installs just to be sure, but only this hdd is giving me the problem. After installing MineOS on another HDD I've found that it is indeed MineOS causing the issue, but a third install minus applications reduced the problem.


So, just a warning to others... ._. installing ALL the apps may cause you some problems. World crashing problems. Perhaps there is a file/folder threshold before these issues start, or perhaps I'm just a lucky guy and only I'm getting these issues.


[Reference: OC v1.6.0.6 Beta4]

Link to post
Share on other sites

help!!! i cant boot the os!! 

Make sure the processor is set to Lua 5.2 I noticed it doesnt boot right when running on 5.3 shift right click while holding the processor to switch between architectures.


i selected the english version but when i open 3d printing program is in russian 

sorry for bad english

Yea a lot of the applications are still in russian I asked about it on his youtube page, he said he would work on it and post them up soon. :) hopefully he does. He's made a lot of really well done videos about the OS and other things showcasing MineOS and its features, he speaks insanely fast and in russian in all of them, so I have no clue what hes saying but he sounds good saying it at least LOL.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...

Important Information

By using this site, you agree to our Terms of Use and Privacy Policy.