Jump to content
  • Sky
  • Blueberry
  • Slate
  • Blackcurrant
  • Watermelon
  • Strawberry
  • Orange
  • Banana
  • Apple
  • Emerald
  • Chocolate
  • Charcoal
  • 0



I'm pretty sure I corrupted my installation of OPENOS, how do i wipe my disk drive and reinstall it?
I tried "del OpenOS" since it was listed on df but it says "no such file/directory exists"

So i went to google and tried to get the full commands list, and apparently "RM" wasn't listed in /bin???
so I removed some directories, but then the system forced itself into "read-only" mode and prompted me to install again

attached screenshot is my current directory when "df" command is used


Link to post
Share on other sites

1 answer to this question

Recommended Posts

  • 0

That's easy! Just take the hard disk in your hand and throw it against the ground shift-right click it. You will see the GUI which will allow you to wipe your disk.

Also, you can run the command rm / -r , which will wipe all the files on all mounted writeable file storages. This goes without saying - be careful with this command.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...

Important Information

By using this site, you agree to our Terms of Use and Privacy Policy.