Jump to content
  • Sky
  • Blueberry
  • Slate
  • Blackcurrant
  • Watermelon
  • Strawberry
  • Orange
  • Banana
  • Apple
  • Emerald
  • Chocolate
  • Charcoal

Archived

This topic is now archived and is closed to further replies.

FredMSloniker

Forum captures middle-clicks?

Recommended Posts

I've noticed that if I middle-click on a forum link on the main forum page (it doesn't seem to affect sub-pages), it opens a new tab for the forum as usual--but it also advances as if I'd left-clicked on the link as well, preventing further middle-clicking. This is annoying when I'm trying to get caught up on my reading. Why is this happening?

 

EDIT: this also affects subforum links and thread links, but not, say, the wiki link.

Share this post


Link to post
Share on other sites

Doesn't happen for me using FF.

Does it still happen for you? If so what browser are you using?

(yes, I have looked at the date of this topic)

Share this post


Link to post
Share on other sites

Middle-click works fine for me in Firefox, but Ctrl/Cmd-click still has the behavior that the OP described. Trackpads don't have middle-click, so I need to use Ctrl/Cmd-click when I use my laptop without a mouse plugged in.

Share this post


Link to post
Share on other sites

And for me it's broken on OS X and Windows. :P If it matters, I'm using Firefox Developer Edition (the preview/beta-ish version of Firefox), not sure if that makes a difference. The Cmd-click issue has been like this for a while now, so any changes related to that should be in release Firefox too.

Share this post


Link to post
Share on other sites

I have the same issue using Google Chrome on Windows 10, middle click opens the new tab, and it also goes to the link like I wasn't middle clicking.

Share this post


Link to post
Share on other sites

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use and Privacy Policy.