Jump to content
  • Sky
  • Blueberry
  • Slate
  • Blackcurrant
  • Watermelon
  • Strawberry
  • Orange
  • Banana
  • Apple
  • Emerald
  • Chocolate
  • Charcoal
  • 0
Tiny Desk Engineer

Can't copy file to empty floppy disk


I've made a library and am trying to save it to a floppy disk so I can put it in an ender chest, to ensure that I don't lose the file until I find a suitable place to upload it. But for some reason when I run cp to copy the file from the hard drive to the floppy, nothing happens. I type "cp -r -v /lib/... /mnt/309/lib/..." into the shell, it prints that the file was copied, but when I run "ls /mnt/309" it shows nothing. No directories, no files. Why isn't this working?

Link to post
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...

Important Information

By using this site, you agree to our Terms of Use and Privacy Policy.