Jump to content
  • Sky
  • Blueberry
  • Slate
  • Blackcurrant
  • Watermelon
  • Strawberry
  • Orange
  • Banana
  • Apple
  • Emerald
  • Chocolate
  • Charcoal
  • 0
Gembrace

Trouble with changing background color on existing script

Question

Hi, I'm new to lua and OpenComputers but have been getting along well enough. However, I would like to use the script provided in this post for a mob farm control system. My problem is that by default the background is white and I can't figure out how to set it to black like I'd prefer. I've done some searching and tried a few ways of changing backgrounds and ended up failing in the end, so if anyone knows how to do this with this script, I'd appreciate it.

Share this post


Link to post
Share on other sites

1 answer to this question

Recommended Posts

  • 0

I don't see anything setting the color to white, it could be on your end.

Post a screenshot of the screen, that might help figuring out the problem. 

It could also be that the program doesn't work correctly anymore.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use and Privacy Policy.