Jump to content
  • Sky
  • Blueberry
  • Slate
  • Blackcurrant
  • Watermelon
  • Strawberry
  • Orange
  • Banana
  • Apple
  • Emerald
  • Chocolate
  • Charcoal
  • 0
Shanduro

Pastebin download not working, file is empty

Question

Hi folks,

 

when I download a file via pastebin get it says the download was successful but when I open it with edit its always empty.

I tried it with different files and these files definitely exist on pastebin.

Using Sky Factory 3 with default settings from the Curse launcher. HTTP is activated.

Computer Setup:

  • 1x Power Converter
  • 1x Keyboard
  • 1x Computer(Level 3)
  • 1x Graphic Card (Level 3)
  • 1x CPU (Level 3)
  • 1x Memory (Level 3.5)
  • 1x hard drive(Level  3)
  • 1x Internet Card
  • 1x Floppy (OpenOs)
  • 1x Lua Bios
  • Screens (Level 3)

OpenOs is installed on the HDD.

 

Any ideas?

Share this post


Link to post
Share on other sites

1 answer to this question

Recommended Posts

  • 0

Fixed it myself now.

The pastebin.lua had the line: [local url = "http://pastebin.com/raw.php?i=" .. pasteId].

I changed it to [local url = "http://pastebin.com/raw/" .. pasteId] and it works fine now.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use and Privacy Policy.