Jump to content
  • Sky
  • Blueberry
  • Slate
  • Blackcurrant
  • Watermelon
  • Strawberry
  • Orange
  • Banana
  • Apple
  • Emerald
  • Chocolate
  • Charcoal

Search the Community

Showing results for tags 'adapter'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • OpenComputers
    • Announcements
    • Feedback
    • IRC
  • Code Central
    • Support
    • Showcase
    • Tutorials
  • Addons & More
    • Addons Mods
    • Architectures
    • OpenEngineering Task Force
  • General
    • Lounge
    • Forum Games
    • Showcase
    • Servers
  • Archives
    • Public Archives

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Minecraft


GitHub


IRC


Fediverse ID


Location


Interests

Found 4 results

  1. I 'm trying to make a me_exportbus component actually transfer items; The component is recognized by adapter and is facing east (sides:5). It is facing towards a regular chest, however, when I call: component.me_exportbus.exportIntoSlot(5,1) it returns nil "no inventory" error. The bus is configured for minecraft arrow and there is a lot of arrows in the system. What could be the problem? Edit: Actually, using setExportConfiguration does not work either; when run properly from the script it returns true, however, when trying to get the saved config by getExportConfiguration it returns nil.
  2. Hi. Please tell me why when I use the command block (via the adapter) for some reason it is not allowed to set its value. Example (from Wiki): local component = require("component") local cb = component.command_block local ticks = math.floor(1000/60/60 * os.time() - 6000) print(os.date()) cb.setValue("time set " .. (ticks + 24000)) cb.run() print(os.date()) And I get an error: /command:8: attempt to call field 'setValue' (a nil value) stack traceback: /command:8: in main chunk (..tail calls..) So how do I get a command block to execute commands through OC? Thank you in advance for your answers!
  3. I tried putting an Adapter next to one of Mekanism's Gas Tanks with the hope of reading out the current and max values, however it only seems to support the inventory slots the tank has, not the gas levels. Am I going about this wrong? (This is my first day with OpenComputers.) As a stop-gap solution, I put a comparator on the tank and used the Adapter on that. This way I do at least get a very low resolution indication of the tank's level, but I'd much prefer to get the actual value. The comparitor resolution is so low, even my character-based level display adds five characters per value chage. (The bar is 75 wide, so the difference between any two reading is 5.)
  4. I have been searching the web thoroughly for few days, and I failed to find any documentation of the commands for blocks from other mods when connecting them to the network with an Adapter block. Is there a single repository with external mods' drivers, or are there multiple different ones or do I have to go to the code and find them out for myself? So far i've only found ones that were supported by openComponents back in the day, but couldnt find any docs on Applied Energistics whatsoever. Any kind of help would be appreciated.
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use and Privacy Policy.