Jump to content
  • Sky
  • Blueberry
  • Slate
  • Blackcurrant
  • Watermelon
  • Strawberry
  • Orange
  • Banana
  • Apple
  • Emerald
  • Chocolate
  • Charcoal
  • 0
Js884

Tried the hard drive tutorial and it went wrong some how

Question

https://ocdoc.cil.li/tutorial:oc3_hard_drives

I tried doing that and followed the directions. The only difference once i labeled my drive dr1 and did mount dr1 /dr1

In the auto run i did "/dr1" 

That was the only difference but I get (see the attached image) 

I am at a loss on why it happened when i was following directions 

 

 

w6sk6j6f1cp11.png

Share this post


Link to post
Share on other sites

2 answers to this question

Recommended Posts

  • 0

I suspect you tried to run your system on very low memory, and the package library crashed at some earlier point in your workflow, some evidence of this is that you are using `list`, and not `ls`

Reboot your system, use only `list` if you are running on ultra-low memory

Also, consider adding more memory please. Even 1 stick of tier 1.5 ram is far superior :)

Share this post


Link to post
Share on other sites
  • 0

also, that tutorial is super old

it still works, it appears to have valid instructions

but i would recommend just installing openos and rebooting so that your normal filesystem (your root filesystem) is readwrite

follow this tutorial: https://ocdoc.cil.li/openos

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

By using this site, you agree to our Terms of Use and Privacy Policy.