Jump to content
  • Sky
  • Blueberry
  • Slate
  • Blackcurrant
  • Watermelon
  • Strawberry
  • Orange
  • Banana
  • Apple
  • Emerald
  • Chocolate
  • Charcoal
PhilixLetsPlay

OPPM not installable

Recommended Posts

I want to use the OPPM for the 3D Printer but i cant install OPPM at all

I insert  the oppm disk and type ,,oppm install oppm" and then this error Comes up

Please give me a feed back how i fix it

2018-07-23_21.20.35.png

Share this post


Link to post
Share on other sites

just type the command install with the oppm disk in a floppy drive. You will be prompted for installation, type y and press enter.

Share this post


Link to post
Share on other sites

My guess is that you didn't even install OpenOS, and now you're trying to install oppm on a read-only floppy disk. This won't work, of course. Insert a HDD, boot from the OpenOS floppy, run install, choose openos if you're asked, and reboot the computer when it's done. Then you can try to install oppm.

Share this post


Link to post
Share on other sites
19 hours ago, Fingercomp said:

My guess is that you didn't even install OpenOS, and now you're trying to install oppm on a read-only floppy disk. This won't work, of course. Insert a HDD, boot from the OpenOS floppy, run install, choose openos if you're asked, and reboot the computer when it's done. Then you can try to install oppm.

thank you ist working but i cant install the 3d models with the command ,, oppm install print3d-examples "

2018-07-27_15.59.06.png

Share this post


Link to post
Share on other sites

Oh, too long without yielding... This error means the computer exceeded the timeout, but didn't yield; it's required to prevent "stupidly written or malicious programs" from blocking other computers from running. I can't say oppm is stupidly written (although it isn't certainly the most efficient program ever, either), nor is it malicious. The error can also be thrown if the MC host server (or, if you are playing in a SP world, your computer) is overloaded and causes the game — and the opencomputers — run slower. Less code is executed per second, so it can just be unable to reach an os.sleep call in the default five seconds. In this case, you may want to increase the timeout setting in the OpenComputers configuration file.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

By using this site, you agree to our Terms of Use and Privacy Policy.