Jump to content
  • Sky
  • Blueberry
  • Slate
  • Blackcurrant
  • Watermelon
  • Strawberry
  • Orange
  • Banana
  • Apple
  • Emerald
  • Chocolate
  • Charcoal

Search the Community

Showing results for tags 'halted'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • OpenComputers
    • Announcements
    • Feedback
    • IRC
  • Code Central
    • Support
    • Showcase
    • Tutorials
  • Addons & More
    • Addons Mods
    • Architectures
    • OpenEngineering Task Force
  • General
    • Lounge
    • Forum Games
    • Showcase
    • Servers
  • Archives
    • Public Archives

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Minecraft


GitHub


IRC


Location


Interests

Found 1 result

  1. So, I've been playing around with OC, but I keep running into this issue. Every time I install the OS, and the computer reboots, it's fine. But the next time it restarts, I get an error, "Unrecoverable Error: Computer Halted" I've looked everywhere for this error but I haven't found anything, so I figured I'd ask here. I can wipe the HDD by crafting it by itself, and everything is fine and dandy again, just gotta reinstall the OS, but it's not very practical since the computer will just crash again, causing me to wipe the HDD again. Any advice would be most welcome. If you need more information, please just let me know. I've included the error's, HDD and EEPROM info, and the analyzer feedback.
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use and Privacy Policy.