Jump to content
  • Sky
  • Blueberry
  • Slate
  • Blackcurrant
  • Watermelon
  • Strawberry
  • Orange
  • Banana
  • Apple
  • Emerald
  • Chocolate
  • Charcoal

Civil

Members
  • Content Count

    4
  • Joined

  • Last visited

About Civil

  • Rank
    Junior Member

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Unfortunately I don't have access to the world file (on a server that I'm not in control of) but I'll try it in single player.
  2. I'm not sure if I can reproduce the error in another modpack. I'm using the crundeecraft pack off AT launcher with a few additional mods. If you want, I can attempt to send that to you.
  3. I am powering the computer the same way, a big reactor and thermal expansion RF fluxducts. The computer says it's getting powered. I've discovered through more testing that the computer breaks every time the chunk is unloaded and loaded back up. Chunk loaders do work, but if I log off then it does break regardless of the chunkloaders (I guess chunk loaders require at least one player to be online?) The breaking is very strange. If the computer is unloaded while it was still running, when I come back it will still be on, but none of the commands will work (the computer is unusable). Any entered command does nothing and then it proceeds to the next input line. Turning the computer off and then back on yields the error in discussion. I would take a screenshot but the server I play on is experiencing problems right now. Regardless, I shouldn't have to chunk load everything. I've never had this problem before with OC. I do not know if it happens with all OC devices, but it does happen with all of my computers.
  4. So, I've been playing around with OC, but I keep running into this issue. Every time I install the OS, and the computer reboots, it's fine. But the next time it restarts, I get an error, "Unrecoverable Error: Computer Halted" I've looked everywhere for this error but I haven't found anything, so I figured I'd ask here. I can wipe the HDD by crafting it by itself, and everything is fine and dandy again, just gotta reinstall the OS, but it's not very practical since the computer will just crash again, causing me to wipe the HDD again. Any advice would be most welcome. If you need more information, please just let me know. I've included the error's, HDD and EEPROM info, and the analyzer feedback.
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use and Privacy Policy.