Jump to content
  • Sky
  • Blueberry
  • Slate
  • Blackcurrant
  • Watermelon
  • Strawberry
  • Orange
  • Banana
  • Apple
  • Emerald
  • Chocolate
  • Charcoal
  • Announcements

    • Lizzy Trickster

      Latest Stable OpenComputers Version   11/26/16

      The latest released version of OpenComputers is version 1.7.1 for MC 1.7.10, 1.10.2, 1.11.2 & 1.12.1. See more information here! Beta/Dev builds can be found at the Jenkins Build Server (ci.cil.li)
    • Lizzy Trickster

      !!FORUM DOWNTIME!!   01/16/18

      On 2018-01-27 the forums will be going down at around 1100 GMT0 for up-to 5 hours to allow for hardware configuration changes on the system that hosts these forums as well as various updates to patch recently publicised CPU vulnerabilities. Apologies for the inconvenience that this will cause.  If you would like to keep up-to-date on the progress of the work, join our IRC channel (http://webchat.esper.net/?nick=&channels=oc) or our Discord ( https://discord.gg/0hVukoQ2KYifZFCA ).

steel720

Members
  • Content count

    34
  • Joined

  • Last visited

About steel720

  • Rank
    Junior Member

Contact Methods

  • Minecraft
    steel720
  1. do the reactor and the computer need to be in the same chunk ?
  2. yea i want to change the code bec its the beter way bec the reactor should compensait when the shield lvl goes low
  3. yea but i was thinking more about doing it in the program
  4. is there away to boost some more power in the injector so the reactor is safer ? even doe you burn alot of fuel to make rf i just want to know bec the higher preset dosent work in 1.10 bec the field lowers so hard so the reactor can control it bec i dont think the program is controling the input of power to the reactor
  5. bec on the screen in the start i say that i have 180k rf/T input on the forcefield but i input 200k in the injector so i think its computer problem
  6. yea i am on 1.10 and i have the same problem the forcefield shut down when i out but around 700k rf/t and i blows
  7. yea but it blows before that
  8. i cant run your beter preset bec the temperature load factor get really high and i have the chunk loaded so its no problem with that so idk what the problem can be any help ?
  9. what is the problem ? cant start the program
  10. and i now see why is warning its bec the temp is over 8000
  11. atm bec i cant move the reactors and the computers to one chunk and cant get a chunkloader
  12. yea bec atm i have the reactor in like 4 chunks or one of them is in 2
  13. okay yea i dont get it why the would just blow up when i leave the chunk and come back is there anything i can do to fix it ?
  14. and what have i done wrong when they randomly explode test server doe but the reactor was running fine and then it went to critical i am running the reactors = { { reactorAddress = "XXXXXXXX-XXXX-XXXX-XXXX-XXXXXXXXXXXX", fluxGateDrainbackAddress = "YYYYYYYY-YYYY-YYYY-YYYY-YYYYYYYYYYYY", fluxGateOutputAddress = "ZZZZZZZZ-ZZZZ-ZZZZ-ZZZZ-ZZZZZZZZZZZZ", drainback = 1.1, targetSaturation = 0.10, throttleSaturation = 0.56, throttleTemperature = 8115, throttleExponent = 0.12, limitTemperature = 10000, limitExponent = 2.79, burnConversion = 0, burnRFt = 2000000 } }; preset
×