Jump to content
  • Sky
  • Blueberry
  • Slate
  • Blackcurrant
  • Watermelon
  • Strawberry
  • Orange
  • Banana
  • Apple
  • Emerald
  • Chocolate
  • Charcoal

Forum Connectivity Upgrade

This announcement is no longer active

Lizzian

I have made the change to both upgrade Nginx (the web server that runs these forums) and also disabled TLSv1 & TLSv1.1 (and some other misc stuff which I'll explain below).

 

For the Nginx update, this allows the use of the HTTP/2 Server Push to automatically send your browser stuff it's going to need to render the page (More info here, for those who are interested). Currently this won't benefit the forums because I need to do some tweaking to get it to actually work...

 

For the SSL updates: If you're using up-to-date browsers (i.e. Chrome, FF, Edge, IE11), you have nothing to worry about as your browsers were already using TLSv1.2 to connect. If you're using older software, you may not be able to connect (Yes, i realise how ironic it is that I made a change then told people it might not connect...). Generally, as long as you're not using one of the devices/softwares below, you should be good.

I'll be enabling TLSv1.3 sometime soon as well, I just need to update some other stuff to get it to actually work.

 


Android 4.0.4
Android 4.1.1
Android 4.2.2
Android 4.3
IE 7 / Vista
IE 8-10 / Win 7
IE 10 / Win Phone 8.0
Java 7u25
OpenSSL 0.9.8y
Safari 5.1.9 / OS X 10.6.8
Safari 6.0.4 / OS X 10.8.4

  • Newsletter

    Want to keep up to date with all our latest news and information?

    Sign Up
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use and Privacy Policy.